{"action":"Upgrade mapproxy to 1.10.4-1 or later.","affected":[{"fixed":"1.10.4-1","introduced":"0"}],"component":"mapproxy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.10.4-1"],"id":"tcs_01M5NBWWX6WS4MCWGY7MEV56D0","modified_at":"2026-09-01T20:03:41.464158139Z","published_at":"2018-01-02T21:29:00.203Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-1000426","https://security-tracker.debian.org/tracker/CVE-2017-1000426"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-1000426#Debian:14/mapproxy","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-1000426"}],"summary":"MapProxy version 1.10.3 and older is vulnerable to a Cross Site Scripting attack in the demo service resulting in possible information disclosure."}