{"action":"Upgrade node-marked to 0.3.9+dfsg-1 or later.","affected":[{"fixed":"0.3.9+dfsg-1","introduced":"0"}],"component":"node-marked","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.3.9+dfsg-1"],"id":"tcs_01M5NBWWZV01VY3VYSAX2RAQD4","modified_at":"2026-09-01T20:03:40.899010695Z","published_at":"2018-01-02T23:29:00.257Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-1000427","https://security-tracker.debian.org/tracker/CVE-2017-1000427"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-1000427","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-1000427"}],"summary":"marked version 0.3.6 and earlier is vulnerable to an XSS attack in the data: URI parser."}