{"action":"Upgrade plexus-utils2 to 3.0.22-1 or later.","affected":[{"fixed":"3.0.22-1","introduced":"0"}],"component":"plexus-utils2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.22-1"],"id":"tcs_01M5NBWZF5WGXHHXZ1B7V3HWDB","modified_at":"2026-09-01T20:03:41.430618669Z","published_at":"2018-01-03T20:29:00.703Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-1000487","https://security-tracker.debian.org/tracker/CVE-2017-1000487"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-1000487#Debian:14/plexus-utils2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-1000487"}],"summary":"Plexus-utils before 3.0.16 is vulnerable to command injection because it does not correctly process the contents of double quoted strings."}