{"action":"Upgrade wordpress to 4.7.2+dfsg-1 or later.","affected":[{"fixed":"4.7.2+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.7.2+dfsg-1"],"id":"tcs_01M5NBX13554RWXFN8NGEDP1TC","modified_at":"2026-09-01T20:03:40.929525015Z","published_at":"2017-04-03T01:59:00.227Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-1001000","https://security-tracker.debian.org/tracker/CVE-2017-1001000"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-1001000#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-1001000"}],"summary":"The register_routes function in wp-includes/rest-api/endpoints/class-wp-rest-posts-controller.php in the REST API in WordPress 4.7.x before 4.7.2 does not require an integer identifier, which allows r"}