{"action":"Upgrade kubernetes to 1.7.16+dfsg-1 or later.","affected":[{"fixed":"1.7.16+dfsg-1","introduced":"0"}],"component":"kubernetes","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.7.16+dfsg-1"],"id":"tcs_01M5NBX18343FDNVEHVR1YFQF9","modified_at":"2026-09-01T20:03:40.897482213Z","published_at":"2018-03-13T17:29:00.233Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-1002101","https://security-tracker.debian.org/tracker/CVE-2017-1002101"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-1002101#Debian:13/kubernetes","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-1002101"}],"summary":"In Kubernetes versions 1.3.x, 1.4.x, 1.5.x, 1.6.x and prior to versions 1.7.14, 1.8.9 and 1.9.4 containers using subpath volume mounts with any volume type (including non-privileged pods, subject to f"}