{"action":"Upgrade pspp to 1.0.0-1 or later.","affected":[{"fixed":"1.0.0-1","introduced":"0"}],"component":"pspp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.0-1"],"id":"tcs_01M5NBX6Z73XF81GS3W2G6F6BW","modified_at":"2026-10-15T06:00:04.135932867Z","published_at":"2017-07-02T03:29:00.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-10791","https://security-tracker.debian.org/tracker/CVE-2017-10791"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-10791","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-10791"}],"summary":"There is an Integer overflow in the hash_int function of the libpspp library in GNU PSPP before 0.11.0. For example, a crash was observed within the library code when attempting to convert invalid SPS"}