{"action":"Upgrade jabberd2 to 2.6.1-1 or later.","affected":[{"fixed":"2.6.1-1","introduced":"0"}],"component":"jabberd2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.6.1-1"],"id":"tcs_01M5NBX8JD9TRRCNFMYHS3PXW8","modified_at":"2026-09-01T20:03:40.883516253Z","published_at":"2017-07-04T15:29:00.187Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-10807","https://security-tracker.debian.org/tracker/CVE-2017-10807"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-10807#Debian:13/jabberd2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-10807"}],"summary":"JabberD 2.x (aka jabberd2) before 2.6.1 allows anyone to authenticate using SASL ANONYMOUS, even when the sasl.anonymous c2s.xml option is not enabled."}