{"action":"Upgrade h2o to 2.2.4+dfsg-1 or later.","affected":[{"fixed":"2.2.4+dfsg-1","introduced":"0"}],"component":"h2o","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.4+dfsg-1"],"id":"tcs_01M5NBX94TYZB63Y9B4NRTX3SA","modified_at":"2026-09-01T20:03:40.951641013Z","published_at":"2017-12-22T14:29:12.563Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-10872","https://security-tracker.debian.org/tracker/CVE-2017-10872"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-10872","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-10872"}],"summary":"H2O version 2.2.3 and earlier allows remote attackers to cause a denial of service in the server via unspecified vectors."}