{"action":"Upgrade h2o to 2.2.4+dfsg-1 or later.","affected":[{"fixed":"2.2.4+dfsg-1","introduced":"0"}],"component":"h2o","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.4+dfsg-1"],"id":"tcs_01M5NBX97FDYP58XMPRSTQA7E2","modified_at":"2026-09-01T20:03:40.963705254Z","published_at":"2017-12-22T14:29:12.640Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-10908","https://security-tracker.debian.org/tracker/CVE-2017-10908"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-10908","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-10908"}],"summary":"H2O version 2.2.3 and earlier allows remote attackers to cause a denial of service in the server via specially crafted HTTP/2 header."}