{"action":"Upgrade xen to 4.8.1-1+deb9u3 or later.","affected":[{"fixed":"4.8.1-1+deb9u3","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.8.1-1+deb9u3"],"id":"tcs_01M5NBXARSGGPP2428BM00BK4R","modified_at":"2026-09-01T20:03:40.908866219Z","published_at":"2017-07-05T01:29:00.673Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-10915","https://security-tracker.debian.org/tracker/CVE-2017-10915"],"severity":{"label":"critical","score":9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-10915#Debian:13/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-10915"}],"summary":"The shadow-paging feature in Xen through 4.8.x mismanages page references and consequently introduces a race condition, which allows guest OS users to obtain Xen privileges, aka XSA-219."}