{"action":"Upgrade xen to 4.8.1-1+deb9u3 or later.","affected":[{"fixed":"4.8.1-1+deb9u3","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.8.1-1+deb9u3"],"id":"tcs_01M5NBXB2QS7HA5JDFRGZEZ2P6","modified_at":"2026-09-01T20:03:40.907315522Z","published_at":"2017-07-05T01:29:00.707Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-10916","https://security-tracker.debian.org/tracker/CVE-2017-10916"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-10916#Debian:14/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-10916"}],"summary":"The vCPU context-switch implementation in Xen through 4.8.x improperly interacts with the Memory Protection Extensions (MPX) and Protection Key (PKU) features, which makes it easier for guest OS users"}