{"action":"Upgrade xen to 4.8.1-1+deb9u3 or later.","affected":[{"fixed":"4.8.1-1+deb9u3","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.8.1-1+deb9u3"],"id":"tcs_01M5NBXB7R1AC4342C7P55B7YR","modified_at":"2026-09-01T20:03:40.904721230Z","published_at":"2017-07-05T01:29:00.737Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-10917","https://security-tracker.debian.org/tracker/CVE-2017-10917"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-10917#Debian:13/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-10917"}],"summary":"Xen through 4.8.x does not validate the port numbers of polled event channel ports, which allows guest OS users to cause a denial of service (NULL pointer dereference and host OS crash) or possibly ob"}