{"action":"Upgrade xen to 4.8.1-1+deb9u3 or later.","affected":[{"fixed":"4.8.1-1+deb9u3","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.8.1-1+deb9u3"],"id":"tcs_01M5NBXBCQXNWMW02ZFF3H2HVR","modified_at":"2026-09-01T20:03:40.891964478Z","published_at":"2017-07-05T01:29:00.767Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-10918","https://security-tracker.debian.org/tracker/CVE-2017-10918"],"severity":{"label":"critical","score":10},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-10918","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-10918"}],"summary":"Xen through 4.8.x does not validate memory allocations during certain P2M operations, which allows guest OS users to obtain privileged host OS access, aka XSA-222."}