{"action":"Upgrade xen to 4.8.1-1+deb9u3 or later.","affected":[{"fixed":"4.8.1-1+deb9u3","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.8.1-1+deb9u3"],"id":"tcs_01M5NBXBN7R8WV28YSPYKBJXRY","modified_at":"2026-09-01T20:03:40.916610188Z","published_at":"2017-07-05T01:29:00.800Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-10919","https://security-tracker.debian.org/tracker/CVE-2017-10919"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-10919","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-10919"}],"summary":"Xen through 4.8.x mishandles virtual interrupt injection, which allows guest OS users to cause a denial of service (hypervisor crash), aka XSA-223."}