{"action":"Upgrade xen to 4.8.1-1+deb9u3 or later.","affected":[{"fixed":"4.8.1-1+deb9u3","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.8.1-1+deb9u3"],"id":"tcs_01M5NBXD321TCX6F5HT6WX2MQ0","modified_at":"2026-09-01T20:03:41.013057127Z","published_at":"2017-07-05T01:29:00.907Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-10923","https://security-tracker.debian.org/tracker/CVE-2017-10923"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-10923#Debian:14/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-10923"}],"summary":"Xen through 4.8.x does not validate a vCPU array index upon the sending of an SGI, which allows guest OS users to cause a denial of service (hypervisor crash), aka XSA-225."}