{"action":"Upgrade freeradius to 3.0.15+dfsg-1 or later.","affected":[{"fixed":"3.0.15+dfsg-1","introduced":"0"}],"component":"freeradius","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.0.15+dfsg-1"],"id":"tcs_01M5NBXETSC04F12MK2Q8QSVQH","modified_at":"2026-09-01T20:03:41.017316189Z","published_at":"2017-07-17T17:29:00.180Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-10978","https://security-tracker.debian.org/tracker/CVE-2017-10978"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-10978","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-10978"}],"summary":"An FR-GV-201 issue in FreeRADIUS 2.x before 2.2.10 and 3.x before 3.0.15 allows \"Read / write overflow in make_secret()\" and a denial of service."}