{"action":"Upgrade freeradius to 3.0.12+dfsg-3 or later.","affected":[{"fixed":"3.0.12+dfsg-3","introduced":"0"}],"component":"freeradius","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.0.12+dfsg-3"],"id":"tcs_01M5NBXF2F5ZAJT73R367W1JAF","modified_at":"2026-09-01T20:03:40.915337216Z","published_at":"2017-07-17T17:29:00.210Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-10979","https://security-tracker.debian.org/tracker/CVE-2017-10979"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-10979","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-10979"}],"summary":"An FR-GV-202 issue in FreeRADIUS 2.x before 2.2.10 allows \"Write overflow in rad_coalesce()\" - this allows remote attackers to cause a denial of service (daemon crash) or possibly execute arbitrary co"}