{"action":"Upgrade freeradius to 3.0.12+dfsg-3 or later.","affected":[{"fixed":"3.0.12+dfsg-3","introduced":"0"}],"component":"freeradius","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.0.12+dfsg-3"],"id":"tcs_01M5NBXFYT2MS617XAE0W6MHPE","modified_at":"2026-09-01T20:03:40.897226072Z","published_at":"2017-07-17T17:29:00.307Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-10982","https://security-tracker.debian.org/tracker/CVE-2017-10982"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-10982#Debian:13/freeradius","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-10982"}],"summary":"An FR-GV-205 issue in FreeRADIUS 2.x before 2.2.10 allows \"DHCP - Buffer over-read in fr_dhcp_decode_options()\" and a denial of service."}