{"action":"Upgrade freeradius to 3.0.15+dfsg-1 or later.","affected":[{"fixed":"3.0.15+dfsg-1","introduced":"0"}],"component":"freeradius","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.15+dfsg-1"],"id":"tcs_01M5NBXGGQWASMJEB6DJSD313H","modified_at":"2026-09-01T20:03:40.909735268Z","published_at":"2017-07-17T17:29:00.367Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-10984","https://security-tracker.debian.org/tracker/CVE-2017-10984"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-10984#Debian:14/freeradius","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-10984"}],"summary":"An FR-GV-301 issue in FreeRADIUS 3.x before 3.0.15 allows \"Write overflow in data2vp_wimax()\" - this allows remote attackers to cause a denial of service (daemon crash) or possibly execute arbitrary c"}