{"action":"Upgrade freeradius to 3.0.15+dfsg-1 or later.","affected":[{"fixed":"3.0.15+dfsg-1","introduced":"0"}],"component":"freeradius","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.15+dfsg-1"],"id":"tcs_01M5NBXHBCBKF1R34JDHNF45YS","modified_at":"2026-09-01T20:03:40.891409396Z","published_at":"2017-07-17T17:29:00.460Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-10987","https://security-tracker.debian.org/tracker/CVE-2017-10987"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-10987#Debian:14/freeradius","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-10987"}],"summary":"An FR-GV-304 issue in FreeRADIUS 3.x before 3.0.15 allows \"DHCP - Buffer over-read in fr_dhcp_decode_suboptions()\" and a denial of service."}