{"action":"Upgrade strongswan to 5.6.0-1 or later.","affected":[{"fixed":"5.6.0-1","introduced":"0"}],"component":"strongswan","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.6.0-1"],"id":"tcs_01M5NBXTQKX1FMA76GYTC8R7WJ","modified_at":"2026-09-01T20:03:41.063639577Z","published_at":"2017-08-18T17:29:01.497Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-11185","https://security-tracker.debian.org/tracker/CVE-2017-11185"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-11185#Debian:13/strongswan","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-11185"}],"summary":"The gmp plugin in strongSwan before 5.6.0 allows remote attackers to cause a denial of service (NULL pointer dereference and daemon crash) via a crafted RSA signature."}