{"action":"Upgrade libopenmpt to 0.2.8461~beta26-1 or later.","affected":[{"fixed":"0.2.8461~beta26-1","introduced":"0"}],"component":"libopenmpt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.2.8461~beta26-1"],"id":"tcs_01M5NBXVNZ0417NVCMKAM3K8HW","modified_at":"2026-09-01T20:03:41.068986913Z","published_at":"2017-07-17T13:18:20.030Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-11311","https://security-tracker.debian.org/tracker/CVE-2017-11311"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-11311#Debian:13/libopenmpt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-11311"}],"summary":"soundlib/Load_psm.cpp in OpenMPT through 1.26.12.00 and libopenmpt before 0.2.8461-beta26 has a heap buffer overflow with the potential for arbitrary code execution via a crafted PSM File that trigger"}