{"action":"Upgrade chicken to 4.12.0-0.2 or later.","affected":[{"fixed":"4.12.0-0.2","introduced":"0"}],"component":"chicken","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.12.0-0.2"],"id":"tcs_01M5NBXXQGF3ANVB754JF69KKJ","modified_at":"2026-09-01T20:03:41.104221722Z","published_at":"2017-07-17T13:18:20.890Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-11343","https://security-tracker.debian.org/tracker/CVE-2017-11343"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-11343#Debian:14/chicken","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-11343"}],"summary":"Due to an incomplete fix for CVE-2012-6125, all versions of CHICKEN Scheme up to and including 4.12.0 are vulnerable to an algorithmic complexity attack. An attacker can provide crafted input which, w"}