{"action":"Upgrade wireshark to 2.4.0-1 or later.","affected":[{"fixed":"2.4.0-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.0-1"],"id":"tcs_01M5NBY15EP4838SN42NP29RHF","modified_at":"2026-09-01T20:02:40.322063888Z","published_at":"2017-07-18T21:29:00.437Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-11411","https://security-tracker.debian.org/tracker/CVE-2017-11411"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-11411#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-11411"}],"summary":"In Wireshark through 2.0.13 and 2.2.x through 2.2.7, the openSAFETY dissector could crash or exhaust system memory. This was addressed in epan/dissectors/packet-opensafety.c by adding length validatio"}