{"action":"Upgrade nodejs to 4.8.4~dfsg-1 or later.","affected":[{"fixed":"4.8.4~dfsg-1","introduced":"0"}],"component":"nodejs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.8.4~dfsg-1"],"id":"tcs_01M5NBY5B7382HW2SKSSDMD5BQ","modified_at":"2026-09-01T20:03:41.252177107Z","published_at":"2017-07-25T13:29:00.177Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-11499","https://security-tracker.debian.org/tracker/CVE-2017-11499"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-11499#Debian:13/nodejs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-11499"}],"summary":"Node.js v4.0 through v4.8.3, all versions of v5.x, v6.0 through v6.11.0, v7.0 through v7.10.0, and v8.0 through v8.1.3 was susceptible to hash flooding remote DoS attacks as the HashTable seed was con"}