{"action":"Upgrade libphp-phpmailer to 6.0.6-0.1 or later.","affected":[{"fixed":"6.0.6-0.1","introduced":"0"}],"component":"libphp-phpmailer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6.0.6-0.1"],"id":"tcs_01M5NBY5KMNAFZCMCC211HQSET","modified_at":"2026-09-01T20:03:41.186428885Z","published_at":"2017-07-20T23:29:00.310Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-11503","https://security-tracker.debian.org/tracker/CVE-2017-11503"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-11503#Debian:13/libphp-phpmailer","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-11503"}],"summary":"PHPMailer 5.2.23 has XSS in the \"From Email Address\" and \"To Email Address\" fields of code_generator.php."}