{"action":"Upgrade supervisor to 3.3.1-1.1 or later.","affected":[{"fixed":"3.3.1-1.1","introduced":"0"}],"component":"supervisor","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.3.1-1.1"],"id":"tcs_01M5NBYJ6HZVEX677KGWSXGMRV","modified_at":"2026-09-01T20:03:41.951339049Z","published_at":"2017-08-23T14:29:00.237Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-11610","https://security-tracker.debian.org/tracker/CVE-2017-11610"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-11610#Debian:13/supervisor","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-11610"}],"summary":"The XML-RPC server in supervisor before 3.0.1, 3.1.x before 3.1.4, 3.2.x before 3.2.4, and 3.3.x before 3.3.3 allows remote authenticated users to execute arbitrary commands via a crafted XML-RPC requ"}