{"action":"Upgrade yaml-cpp to 0.6.3-1 or later.","affected":[{"fixed":"0.6.3-1","introduced":"0"}],"component":"yaml-cpp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.6.3-1"],"id":"tcs_01M5NBYRY8AQFC6Z4CPNSETPS5","modified_at":"2026-09-01T20:03:41.856347735Z","published_at":"2017-07-30T17:29:00.240Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-11692","https://security-tracker.debian.org/tracker/CVE-2017-11692"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-11692#Debian:13/yaml-cpp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-11692"}],"summary":"The function \"Token& Scanner::peek\" in scanner.cpp in yaml-cpp 0.5.3 and earlier allows remote attackers to cause a denial of service (assertion failure and application exit) via a '!2' string."}