{"action":"Upgrade tenshi to 0.13-2.1 or later.","affected":[{"fixed":"0.13-2.1","introduced":"0"}],"component":"tenshi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.13-2.1"],"id":"tcs_01M5NBYW47D1F4708SC6ENARGW","modified_at":"2026-09-01T20:03:42.365997503Z","published_at":"2017-07-30T16:29:00.187Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-11746","https://security-tracker.debian.org/tracker/CVE-2017-11746"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-11746","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-11746"}],"summary":"Tenshi 0.15 creates a tenshi.pid file after dropping privileges to a non-root account, which might allow local users to kill arbitrary processes by leveraging access to this non-root account for tensh"}