{"action":"Upgrade cacti to 1.1.16+ds1-1 or later.","affected":[{"fixed":"1.1.16+ds1-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.1.16+ds1-1"],"id":"tcs_01M5NBYY6M7ZKDFAGQACB8AK78","modified_at":"2026-09-01T20:03:41.895489984Z","published_at":"2017-08-01T05:29:00.257Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12065","https://security-tracker.debian.org/tracker/CVE-2017-12065"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12065#Debian:13/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12065"}],"summary":"spikekill.php in Cacti before 1.1.16 might allow remote attackers to execute arbitrary code via the avgnan, outlier-start, or outlier-end parameter."}