{"action":"Upgrade cacti to 1.1.16+ds1-1 or later.","affected":[{"fixed":"1.1.16+ds1-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.1.16+ds1-1"],"id":"tcs_01M5NBYYE32KCEQT57ARX9TC33","modified_at":"2026-09-01T20:03:41.891433342Z","published_at":"2017-08-01T05:29:00.290Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12066","https://security-tracker.debian.org/tracker/CVE-2017-12066"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12066#Debian:13/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12066"}],"summary":"Cross-site scripting (XSS) vulnerability in aggregate_graphs.php in Cacti before 1.1.16 allows remote authenticated users to inject arbitrary web script or HTML via specially crafted HTTP Referer head"}