{"action":"Upgrade samba to 2:4.6.7+dfsg-2 or later.","affected":[{"fixed":"2:4.6.7+dfsg-2","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:4.6.7+dfsg-2"],"id":"tcs_01M5NBZ80AZJVRX94X5K9WMSH9","modified_at":"2026-09-01T20:03:41.959688325Z","published_at":"2018-07-26T16:29:00.263Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12163","https://security-tracker.debian.org/tracker/CVE-2017-12163"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12163#Debian:14/samba","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12163"}],"summary":"An information leak flaw was found in the way SMB1 protocol was implemented by Samba before 4.4.16, 4.5.x before 4.5.14, and 4.6.x before 4.6.8. A malicious client could use this flaw to dump server m"}