{"action":"Upgrade sssd to 1.15.3-2 or later.","affected":[{"fixed":"1.15.3-2","introduced":"0"}],"component":"sssd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.15.3-2"],"id":"tcs_01M5NBZ96B3JRCVZ0XM8H8WBV4","modified_at":"2026-09-01T20:03:41.989308700Z","published_at":"2018-07-27T16:29:00.257Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12173","https://security-tracker.debian.org/tracker/CVE-2017-12173"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12173#Debian:13/sssd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12173"}],"summary":"It was found that sssd's sysdb_search_user_by_upn_res() function before 1.16.0 did not sanitize requests when querying its local cache and was vulnerable to injection. In a centralized login environme"}