{"action":"Upgrade undertow to 1.4.25-1 or later.","affected":[{"fixed":"1.4.25-1","introduced":"0"}],"component":"undertow","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.25-1"],"id":"tcs_01M5NBZE7SNMT4DSY44T6GAHWN","modified_at":"2026-09-01T20:03:41.956844667Z","published_at":"2018-04-18T01:29:01.443Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12196","https://security-tracker.debian.org/tracker/CVE-2017-12196"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12196","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12196"}],"summary":"undertow before versions 1.4.18.SP1, 2.0.2.Final, 1.4.24.Final was found vulnerable when using Digest authentication, the server does not ensure that the value of URI in the Authorization header match"}