{"action":"Upgrade clamav to 0.99.3~beta2+dfsg-1 or later.","affected":[{"fixed":"0.99.3~beta2+dfsg-1","introduced":"0"}],"component":"clamav","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.99.3~beta2+dfsg-1"],"id":"tcs_01M5NBZF0QHE8RT44Y3EMFSFYE","modified_at":"2026-09-01T20:03:42.102622857Z","published_at":"2018-01-26T20:29:00.427Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12376","https://security-tracker.debian.org/tracker/CVE-2017-12376"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12376#Debian:14/clamav","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12376"}],"summary":"ClamAV AntiVirus software versions 0.99.2 and prior contain a vulnerability that could allow an unauthenticated, remote attacker to cause a denial of service (DoS) condition or potentially execute arb"}