{"action":"Upgrade clamav to 0.99.3~beta2+dfsg-1 or later.","affected":[{"fixed":"0.99.3~beta2+dfsg-1","introduced":"0"}],"component":"clamav","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.99.3~beta2+dfsg-1"],"id":"tcs_01M5NBZF61TFHC960Q7B9VR9PS","modified_at":"2026-09-01T20:03:42.081944076Z","published_at":"2018-01-26T20:29:00.487Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12377","https://security-tracker.debian.org/tracker/CVE-2017-12377"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12377#Debian:13/clamav","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12377"}],"summary":"ClamAV AntiVirus software versions 0.99.2 and prior contain a vulnerability that could allow an unauthenticated, remote attacker to cause a denial of service (DoS) condition or potentially execute arb"}