{"action":"Upgrade varnish to 5.0.0-7.1 or later.","affected":[{"fixed":"5.0.0-7.1","introduced":"0"}],"component":"varnish","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.0.0-7.1"],"id":"tcs_01M5NBZGMN0081H608CQJWJT7N","modified_at":"2026-09-01T20:03:42.068615592Z","published_at":"2017-08-04T09:29:00.237Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12425","https://security-tracker.debian.org/tracker/CVE-2017-12425"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12425#Debian:13/varnish","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12425"}],"summary":"An issue was discovered in Varnish HTTP Cache 4.0.1 through 4.0.4, 4.1.0 through 4.1.7, 5.0.0, and 5.1.0 through 5.1.2. A wrong if statement in the varnishd source code means that particular invalid r"}