{"action":"Upgrade imagemagick to 8:6.9.7.4+dfsg-16 or later.","affected":[{"fixed":"8:6.9.7.4+dfsg-16","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:6.9.7.4+dfsg-16"],"id":"tcs_01M5NBZGWNP0S7GRT26NEP91MJ","modified_at":"2026-09-01T20:03:42.053192840Z","published_at":"2017-08-04T09:29:00.283Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12427","https://security-tracker.debian.org/tracker/CVE-2017-12427"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12427#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12427"}],"summary":"The ProcessMSLScript function in coders/msl.c in ImageMagick before 6.9.9-5 and 7.x before 7.0.6-5 allows remote attackers to cause a denial of service (memory leak) via a crafted file, related to the"}