{"action":"Upgrade binutils to 2.29-9 or later.","affected":[{"fixed":"2.29-9","introduced":"0"}],"component":"binutils","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.29-9"],"id":"tcs_01M5NBZNC4KCTWS44XTNTHQF1X","modified_at":"2026-09-01T20:03:42.122852832Z","published_at":"2017-08-04T15:29:00.417Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12450","https://security-tracker.debian.org/tracker/CVE-2017-12450"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12450#Debian:14/binutils","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12450"}],"summary":"The alpha_vms_object_p function in bfd/vms-alpha.c in the Binary File Descriptor (BFD) library (aka libbfd), as distributed in GNU Binutils 2.29 and earlier, allows remote attackers to cause an out of"}