{"action":"Upgrade libsndfile to 1.0.28-3 or later.","affected":[{"fixed":"1.0.28-3","introduced":"0"}],"component":"libsndfile","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.28-3"],"id":"tcs_01M5NBZRSCF7FX7N7DSBPAZGZT","modified_at":"2026-09-01T20:03:42.137142465Z","published_at":"2017-08-05T17:29:00.160Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12562","https://security-tracker.debian.org/tracker/CVE-2017-12562"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12562#Debian:14/libsndfile","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12562"}],"summary":"Heap-based Buffer Overflow in the psf_binheader_writef function in common.c in libsndfile through 1.0.28 allows remote attackers to cause a denial of service (application crash) or possibly have unspe"}