{"action":"Upgrade openexr to 2.2.0-11.1 or later.","affected":[{"fixed":"2.2.0-11.1","introduced":"0"}],"component":"openexr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.2.0-11.1"],"id":"tcs_01M5NBZV1ESVC15C5KK4JPEKE4","modified_at":"2026-09-01T20:03:42.166306018Z","published_at":"2017-08-07T01:29:00.343Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12596","https://security-tracker.debian.org/tracker/CVE-2017-12596"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12596#Debian:13/openexr","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12596"}],"summary":"In OpenEXR 2.2.0, a crafted image causes a heap-based buffer over-read in the hufDecode function in IlmImf/ImfHuf.cpp during exrmaketiled execution; it may result in denial of service or possibly unsp"}