{"action":"Upgrade libreoffice to 1:5.0.2-1 or later.","affected":[{"fixed":"1:5.0.2-1","introduced":"0"}],"component":"libreoffice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:5.0.2-1"],"id":"tcs_01M5NBZY94YMPJM85WZ56KDGP3","modified_at":"2026-09-01T20:03:42.228569044Z","published_at":"2017-11-20T19:29:00.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12607","https://security-tracker.debian.org/tracker/CVE-2017-12607"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12607#Debian:14/libreoffice","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12607"}],"summary":"A vulnerability in OpenOffice's PPT file parser before 4.1.4, and specifically in PPTStyleSheet, allows attackers to craft malicious documents that cause denial of service (memory corruption and appli"}