{"action":"Upgrade libreoffice to 1:5.0.2-1 or later.","affected":[{"fixed":"1:5.0.2-1","introduced":"0"}],"component":"libreoffice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:5.0.2-1"],"id":"tcs_01M5NBZYQAG7SS87TTAWM1TGFK","modified_at":"2026-09-01T20:03:42.173668549Z","published_at":"2017-11-20T20:29:00.200Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12608","https://security-tracker.debian.org/tracker/CVE-2017-12608"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12608#Debian:13/libreoffice","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12608"}],"summary":"A vulnerability in Apache OpenOffice Writer DOC file parser before 4.1.4, and specifically in ImportOldFormatStyles, allows attackers to craft malicious documents that cause denial of service (memory"}