{"action":"Upgrade apr to 1.6.3-1 or later.","affected":[{"fixed":"1.6.3-1","introduced":"0"}],"component":"apr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.3-1"],"id":"tcs_01M5NBZZ16VAD15RX1659MPZXW","modified_at":"2026-09-01T20:03:42.163127527Z","published_at":"2017-10-24T01:29:02Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12613","https://security-tracker.debian.org/tracker/CVE-2017-12613"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12613#Debian:14/apr","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12613"}],"summary":"When apr_time_exp*() or apr_os_exp_time*() functions are invoked with an invalid month field value in Apache Portable Runtime APR 1.6.2 and prior, out of bounds memory may be accessed in converting th"}