{"action":"Upgrade apr-util to 1.6.1-1 or later.","affected":[{"fixed":"1.6.1-1","introduced":"0"}],"component":"apr-util","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.1-1"],"id":"tcs_01M5NBZZ4AWM73YWKBZQ8679R6","modified_at":"2026-09-01T20:03:42.290988931Z","published_at":"2017-10-24T01:29:02.030Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12618","https://security-tracker.debian.org/tracker/CVE-2017-12618"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12618","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12618"}],"summary":"Apache Portable Runtime Utility (APR-util) 1.6.0 and prior fail to validate the integrity of SDBM database files used by apr_sdbm*() functions, resulting in a possible out of bound read access. A loca"}