{"action":"Upgrade libapache-poi-java to 3.17-1 or later.","affected":[{"fixed":"3.17-1","introduced":"0"}],"component":"libapache-poi-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.17-1"],"id":"tcs_01M5NBZZE73GKK0Q8SHPR91CFN","modified_at":"2026-09-01T20:03:42.293095735Z","published_at":"2018-01-29T17:29:00.410Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12626","https://security-tracker.debian.org/tracker/CVE-2017-12626"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12626#Debian:13/libapache-poi-java","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12626"}],"summary":"Apache POI in versions prior to release 3.17 are vulnerable to Denial of Service Attacks: 1) Infinite Loops while parsing crafted WMF, EMF, MSG and macros (POI bugs 61338 and 61294), and 2) Out of Mem"}