{"action":"Upgrade lucene-solr to 3.6.2+dfsg-11 or later.","affected":[{"fixed":"3.6.2+dfsg-11","introduced":"0"}],"component":"lucene-solr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.6.2+dfsg-11"],"id":"tcs_01M5NBZZXB9KV802WJBD0545D0","modified_at":"2026-09-01T20:03:42.168843363Z","published_at":"2017-10-14T23:29:00.260Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12629","https://security-tracker.debian.org/tracker/CVE-2017-12629"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12629#Debian:13/lucene-solr","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12629"}],"summary":"Remote code execution occurs in Apache Solr before 7.1 with Apache Lucene before 7.1 by exploiting XXE in conjunction with use of a Config API add-listener command to reach the RunExecutableListener c"}