{"action":"Upgrade connman to 1.35-1 or later.","affected":[{"fixed":"1.35-1","introduced":"0"}],"component":"connman","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.35-1"],"id":"tcs_01M5NC0AT6Q10M9BXXW6FD6TH9","modified_at":"2026-09-01T20:03:42.415455897Z","published_at":"2017-08-29T16:29:00.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12865","https://security-tracker.debian.org/tracker/CVE-2017-12865"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12865#Debian:13/connman","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12865"}],"summary":"Stack-based buffer overflow in \"dnsproxy.c\" in connman 1.34 and earlier allows remote attackers to cause a denial of service (crash) or execute arbitrary code via a crafted response query string passe"}