{"action":"Upgrade simplesamlphp to 1.14.15-1 or later.","affected":[{"fixed":"1.14.15-1","introduced":"0"}],"component":"simplesamlphp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.14.15-1"],"id":"tcs_01M5NC0AZA54H2M97R5RCXQ2HJ","modified_at":"2026-09-01T20:03:42.483984225Z","published_at":"2017-08-29T15:29:00.877Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12867","https://security-tracker.debian.org/tracker/CVE-2017-12867"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12867","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12867"}],"summary":"The SimpleSAML_Auth_TimeLimitedToken class in SimpleSAMLphp 1.14.14 and earlier allows attackers with access to a secret token to extend its validity period by manipulating the prepended time offset."}