{"action":"Upgrade simplesamlphp to 1.14.15-1 or later.","affected":[{"fixed":"1.14.15-1","introduced":"0"}],"component":"simplesamlphp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.14.15-1"],"id":"tcs_01M5NC0B77WS4RKM0ACQBSEFEA","modified_at":"2026-09-01T20:03:42.455370890Z","published_at":"2017-09-01T13:29:00.240Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12868","https://security-tracker.debian.org/tracker/CVE-2017-12868"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12868#Debian:14/simplesamlphp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12868"}],"summary":"The secureCompare method in lib/SimpleSAML/Utils/Crypto.php in SimpleSAMLphp 1.14.13 and earlier, when used with PHP before 5.6, allows attackers to conduct session fixation attacks or possibly bypass"}